Possible virus problem???

Silkwood

New member
A few weeks ago my AVG anti-virus has started going into overdrive repelling "Serious Threats" every time I click onto The Sea Trout Forum page, but doesn't seem to be affected by anything else.
Has anyone else noticed this..? Do we have a bug in the system somewhere or is it that my antivirus is a bit too sensitive?

All comments or suggestions welcome..

wm+
 
S

silverinvicta

Guest
Admin are aware of this, Hoppy is also trying to sort it.... I've done several scans, as has Hoppy and find "no threats" ? but we do know there is one there.... So We will advise when there's anything to report.....

Si......
 

silverflash

New member
Yup - mine too; haven't logged in for over a week, so was surprised to see the warning on my screen.....! Hope you sort it soon:)
 

dangler

New member
Me too.
Norton tells me it has blocked an attack by;
"exploit kit variant 11"

This means absolutely nothing to me but I hope it adds usefully to the info.

Tight lines and Happy New Year, Mike
 

Beanzy

New member
Just noticed this as I've not been on for a bit due to work etc.
The ones I'm getting are intrusion attacks from;
Web Exploit Kit Variant 11
kokosina.in (46.37.184.277,80) URL: kokosina.in/t/go.php?sid=5

also dteck.osa.pl (79.137.226.87, 80) URL: dteck.osa.pl/showthread.php?t=5529274

A re-load/ update of the forum software while deleting unused files may sort it out.
 

avalon angling

New member
Have noticed/ experienced same meself.... have been trying to post details of me latest dyeing projects... could not post:confused: am now doing so on another forum...will post "link" thinggy when complete as it doesn't seem to affect my posting there:confused:

....Pop
 

Dropper

New member
I am now getting redirected to gossipcentre.com from this seatrout forum. I have to stop the search bar once the forum has loaded or it redirects me, What's going on? Is this only me? or are there others experiencing this. I haven't had any more virus threats showing from Norton.

Dave
 

dangler

New member
I managed to log on warning-free so maybe Hoppy has frightened the gremlins away!
Let's hope so.

Tight lines, Mike
 

Silkwood

New member
Everything seemed to back to normal and businesss as usual, but three times this evening, my AVG has blocked "a serious threat" and twice I have had to re-boot whilst trying to login to the Forum.

..Has anyone else had this problem?

wm+
 
S

silverinvicta

Guest
I had problems last night and still have them, one Computer gives a possible virus warning if i go any further.. My Laptop, which is running the same A.V. program, set up the same for sensitivity, tells me that the forum is clean ?? I have an old program on it that allows me to scan specific web sites.. Last time we a problem i took 6 different malware out ???

Odd...

Si......
 

shocker

Very Big Cornish Sea Trout - one of a kind
Google chrome has been giving me Malware , not virus , warnings but I have scanned my own machine and no attempted viral or spyware attacks have registered . Though from what I understood (not much) and remember (even less) chrome was saying there MAY be links to a site that has been reported ONCE for malware . Make of that what you will , one and all . If you have uptodate AV , even AVG Free and Spybot or similar you should be OK .
 

lenton

New member
My Norton Anti virus is still detecting issues, and also when I log in at work Explorer hangs up and isn't happy. No IT police at work onto me yet though :)

2012-04-24 20:33:02,High,An intrusion attempt by gwrt5.in was blocked.,Blocked,No Action Required,Web Attack: Malicious Toolkit Website


Can't be too bad as I have the option of turning the warning off....
 
S

silverinvicta

Guest
We still have a virus ..... a new one, I have been getting warnings for the last two weeks, i did put up a sticky post warning of it......I also pm'd Hoppy, no answer as of yet ??

Si....
 
Top